Back
Resolved

Blocking users results in an error

Started .

Portal API
Created

It is currently not possible to disable user accounts in Clearbenchmark. The cause has been identified and we are working on a fix

Posted .